Title: Popular Switch Commands
Owner: Wade Bachelder
Value: $15.00
URL: Visit URL


Article

Computer Hardware - Chapter 2: Popular Switch Commands


Chapter 2 - Computer Hardware - Popular Switch Commands

Cisco network switches deliver performance and security. Cisco switches are scalable and cost-efficient and meet the need for any size of business.

HP ProCurve was the name of the networking division of Hewlett-Packard from 1998 to 2010 and associated with the products that it sold. The name of the division was changed to HP Networking in September 2010 after HP bought 3Com Corporation.

Let's look at HP and Cisco switch commands.

Cisco

enable - en

configure terminal - conf t

copy

copy startup-config running-config

copy running-config startup-config

write memory - wr mem

show - sh

show running-config | inc x

show startup-config | inc x

show ip route

show ip interface brief

show ip prot

show mac address-table

show run int Xx/x

show run status

show vlan id xxx

show control-plane host open-ports

show cdp neighbors

show arp

show ip arp

show int status

show port-security int Xx/x

hostname

interface - int

ip address

ip address x.x.x.x y.y.y.y

ip address dhcp

ip default-gateway x.x.x.x

ip route x.x.x.x y.y.y.y n.n.n.n

shutdown - shut

switchport

switchport mode access

switchport access vlan xxx

switchport port-security

switchport port-security mac-address sticky

switchport port-security violation restrict | protect | shutdown

switchport trunk encapsulation dot1q

switchport trunk native vlan xxx

switchport mode trunk

ping

traceroute

no + command = remove

HP

enable - en

configure - conf t

show - sh

write memory - wr mem

show system-information

show config

show running config

show flash

show name

show interface

show trunks

show lacp

show mac

show int d

show spanning-tree

show vlan

show port-security

port-security (port) learn-mode (static/continuous)

port-security (port) mac-address (xxxxxx-xxxxxx)

no port-security (port) mac-address (xxxxxx-xxxxxx)

port-security (port) mac-address (xxxxxx-xxxxxx)

log

hostname

ping

exit

logout

show power-over-ethernet brief

no interface (port) power-over-ethernet

interface (port) power-over-ethernet

interface (port) name (port-name)

vlan (vlan ID) name (vlan name)

no vlan (port)

Conclusion

This is just a general switch command list. You can get help on each command for both HP and Cisco using the command line interface.

We have covered so far...
CH 1: Computer Hardware - Category Cable Termination (RJ45)
CH 1: Computer Hardware - Popular Switch Commands


My Website and Free Tools
WadeBach.com
4/18/2019 - Chapter 1 - Category Cable Termination (RJ45)
7/9/2019 - Chapter 2 - Popular Switch Commands

History

Blockchain Date: 02/25/2022
Owner: Wade Bachelder

Blockchain

WB MSP Module Documentation ConnectWise Control Remote PowerShell Commands ConnectWise Control Remote PowerShell Commands PT 2 ConnectWise Control Remote PowerShell Commands PT 3 ConnectWise Control Remote PowerShell Commands PT 4 ConnectWise Control Remote PowerShell Commands PT 5 ConnectWise Control Remote PowerShell Commands Configuration ConnectWise Control Remote PowerShell DellBiosProvider ConnectWise Control Remote PowerShell Carbon ConnectWise Control Remote PowerShell PSWindowsUpdate The Big 4 Mobile and Browser Support Old School Posting and Searching Images and Analytics Retrospective I Free Open Graph & Twitter Card Meta Data Reader Free Basic Website Meta Tag Generator Free Basic Open Graph & Twitter Card Generator Free Basic Schema Generator (JSON) Meta Tags and Sitemaps Site Optimization Retrospective IV Junk File Tune Up OS Tune Up Hardware Tune Up Malware Tune Up Retrospective II Ping / TraceRt / NSLookUp IPConfig / Netstat / ARP PowerCFG / Shutdown / SystemInfo Retrospective III Category Cable Termination (RJ45) Popular Switch Commands Helpful Websites 30k Angry Printer Bloody Murder Cheating Spouse Come on Bro! Creepy Ex-Husband Incognito Porn Prime Joke Stupid Printer You Should Know Season: 1 Race: 1 Season: 1 Race: 1 Season: 1 Race: 1 Season: 1 Race: 1 Season: 1 Race: 1 Season: 1 Race: 2 Season: 1 Race: 2 Season: 1 Race: 2 Season: 1 Race: 2 Season: 1 Race: 2 Season: 1 Race: 3 Season: 1 Race: 3 Season: 1 Race: 3 Season: 1 Race: 3 Season: 1 Race: 3 Season: 1 Race: 4 Season: 1 Race: 4 Season: 1 Race: 4 Season: 1 Race: 4 Season: 1 Race: 4 Season: 1 Race: 5 Season: 1 Race: 5 Season: 1 Race: 5 Season: 1 Race: 5 Season: 1 Race: 5 Season: 1 Race: 6 Season: 1 Race: 6 Season: 1 Race: 6 Season: 1 Race: 6 Season: 1 Race: 6 Season: 1 Race: 6 Season: 1 Race: 6 Season: 1 Race: 7 Season: 1 Race: 7 Season: 1 Race: 7 Season: 1 Race: 7 Season: 1 Race: 8 Season: 1 Race: 8 Season: 1 Race: 8 Season: 1 Race: 8 Season: 1 Race: 9 Season: 1 Race: 10 Season: 1 Race: 11 Season: 1 Race: 12 Season: 2 Race: Season 2 Preview Race 1 Season: 2 Race: Season 2 Preview Race 2 Season: 2 Race: Season 2 Preview Race 3 Season: 2 Race: 1 Season: 2 Race: 2 Season: 2 Race: 3 Season: 2 Race: 4 Season: 2 Race: 5 Season: 2 Race: 6 Season: 2 Race: 7 Season: 2 Race: 8 Season: 2 Race: 9 Season: 2 Race: 10 Season: 3 Race: Season 3 Preview Race 1 Season: 2 Race: 11 Season: 2 Race: 12 Season: 2 Race: 13 Season: 2 Race: 14 Season: 3 Race: Season 3 Preview Race 2 Season: 3 Race: Season 3 Preview Race 3 Season: 3 Race: 1 Season: 3 Race: 2 Season: 3 Race: 3 Season: 3 Race: 4 Season: 3 Race: 5 Season: 3 Race: 6 Season: 3 Race: 7 Season: 3 Race: 8 Season: 3 Race: 9 Season: 3 Race: 10 Season: 3 Race: 11 Season: 3 Race: 12 Season: 3 Race: 13 Season: 3 Race: 14 Season: 4 Race: Season 4 Preview Race 1 Season: 4 Race: Season 4 Preview Race 2 Season: 4 Race: Season 4 Preview Race 3 Season: 4 Race: 1 Season: 4 Race: 2 Season: 4 Race: 3 Season: 4 Race: 4 Season: 4 Race: 5 Season: 4 Race: 6 Season: 4 Race: 7 Season: 4 Race: 8 Season: 4 Race: 9 Season: 4 Race: 10 Season: 4 Race: 11 Season: 4 Race: 12 Season: 4 Race: 13 Season: 4 Race: 14 Season: 5 Race: Preview Race 1 220k Gift Cards CT VS FF MV: Season 5 Preview Race 2 CT VS FF MV: Season 5 Race 1 Season: 5 Race: 2 Season: 5 Race: 3 Season: 5 Race: 4 Any Key $1.8 M Season: 5 Race: 5 ASAP Password Reset Season: 5 Race: 6 Season: 5 Race: 7 Season: 5 Race: 8 Available Season: 5 Race: 9 Season: 5 Race: 10 Season: 5 Race: 11 Season: 5 Race: 12 Season: 5 Race: 13 Season: 5 Race: 14 Season: 5 Race: 15 Season: 5 Race: 16 Season: 5 Race: 17 Season: 5 Race: 18 Reward Season: 5 Race: 19 Season: 6 Race: 1 Season: 6 Race: 2 Season: 6 Race: 3 Season: 6 Race: 4 Season: 6 Race: 5 Season: 6 Race: 6 Season: 6 Race: 7 Season: 6 Race: 8 Season: 6 Race: 9 Season: 6 Race: 10 Season: 6 Race: 11 Season: 6 Race: 12 Season: 6 Race: 13 Season: 6 Race: 14 Season: 6 Race: 15 Season: 6 Race: 16 Season: 6 Race: 17 Season: 6 Race: 18 Season: 6 Race: 19 Season: 7 Race: 1 Season: 7 Race: 2 Season: 7 Race: 3 Season: 7 Race: 4 Season: 7 Race: 5 Season: 7 Race: 6 Season: 7 Race: 7 Season: 7 Race: 8 Season: 7 Race: 9 Season: 7 Race: 10 Season: 7 Race: 11 Season: 7 Race: 12 Season: 7 Race: 13 Season: 7 Race: 14 Season: 7 Race: 15 Season: 7 Race: 16 Season: 7 Race: 17 Season: 7 Race: 18 Season: 7 Race: 19